Название темы Раздел Ответов Последний

Интеграция DLE 9.8 + phpBB 3.0.11 Utf8


27 июля 2013
Интеграция DLE 9.8 + phpBB 3.0.11  Utf8

Модуль интеграция с форумом phpBB для DLE 9.8 мод был взят с заборного сайта там он у них бесплатный, на работоспособность не проверял.

Перед установкой сделайте резервные копии фалов:
/engine/modules/register.php
/engine/inc/editusers.php
/engine/modules/sitelogin.php
forum/includes/ucp/ucp_register.php
forum/includes/ucp/ucp_activate.php
forum/includes/functions.php
forum/ucp.php
forum/includes/ucp/ucp_remind.php
forum/includes/auth/auth_db.php


Внимание! Для просмотра скрытого текста необходимо зарегистрироваться!
Если вы не видите ссылку после регистрации, вам нужен VIP АККАУНТ!


ava

Написал: iishel
Группа: Посетители Пользователь offline
1
0
4 октября 2013 11:23
А инфы по установке нет?

ava

Написал: Administrator
Группа: Администраторы Пользователь offline
2
0
5 октября 2013 22:08
Установка вроде как есть, но лучше воспользуйтесь интеграцией IPB


--------------------

Информация
Посетители, находящиеся в группе Анонимус, не могут оставлять комментарии к данной публикации.