Название темы Раздел Ответов Последний

Модуль SAPE 4.1 для DLE 9.2 - 10.0


04 сентября 2013
Модуль SAPE 4.1 для DLE  9.2 - 10.0

Данный модуль предназначен помочь вебмастерам работать с биржой ссылок Sape. Модуль создан под DataLife Engine 9.2 - 10.0, под версиями ниже используйте соответствующую версию модуля. Установка модуля не требует редактирования кода движка.

1. Установка модуля на сервер, обновление или удаление при необходимости:
Установка модуля не составит трудностей даже у тех, у кого мало опыта в установке модулей.

Для обновления модуля скопируйте содержимое из папки update на сервер, пересохраните настройки модуля в Админке и проверьте установили ли Вы код в шаблоны на страницы печати.

Для удаления модуля сначала удалите тег его вызова из шаблона сайта, загрузите в корень сайта запустите uninstall_sape.php, после чего обязательно удалите этот файл и при необходимости оставшиеся файлы модуля вручную.


Внимание! Для просмотра скрытого текста необходимо зарегистрироваться!
Если вы не видите ссылку после регистрации, вам нужен VIP АККАУНТ!



Информация
Посетители, находящиеся в группе Анонимус, не могут оставлять комментарии к данной публикации.